New Unifi AP in a new place!_

December 05, 2017 @22:51

This morning the UPS guy greeted me with a new Ubiquiti UniFi access point destined for use at work. I have been using a Mikrotik RB951-2HnD as a router and access point but I'm wanting to take advantage of 802.11ac various reasons so I ordered a UAP-AC-IW to replace the built-in Mikrotik WiFi. I'm still going to use the Mikrotik as a router and switch.

New AP!

To prep for the new AP I setup a new site in UniFi, re-created the network profiles and loaded in the IP range for the work segment of my network and the local RADIUS servers for WPA-Enterprise. I did this about a week ago so it was all ready for the big day. The other piece of business was making sure I had layer 3 adoption setup. I chose the DHCP option and setup the Mikrotik to hand out my UniFi server's IP as indicated.

[admin@bdr01] > /ip dhcp-server option export compact
# dec/05/2017 23:00:13 by RouterOS 6.40.5
#
# model = 951Ui-2HnD
/ip dhcp-server option
add code=252 name=proxy-pac value=\
    "'http://****.ub3rgeek.net/proxy.pac'"
add code=43 name=unifi-address value=0x0104c0a****

[admin@bdr01] > /ip dhcp-server network export compact
# dec/05/2017 23:01:46 by RouterOS 6.40.5
#
# model = 951Ui-2HnD
/ip dhcp-server network
add address=192.168.***.***/28 boot-file-name=pxelinux.0 dhcp-option=\
    proxy-pac,unifi-address dns-server=192.168.***.***,192.168.***.***\
    domain=work.ub3rgeek.net gateway=192.168.***.*** netmask=28\
    next-server=192.168.***.*** ntp-server=192.168.***.***

New AP pending adoption

I was impressed with and a bit surprised by the whole process. The Unifi software was smart enough to realize that the new AP was located in the new site (I assume because I told it the network address for the new LAN range) and promptly dropped it in the list of devices for the right site. After pressing adopt and waiting for the firmware update and provisioning process I was greeted with an alert that confirmed that everything was working.

Old AP is now a rogue

The Mikrotik is now being seen as a rogue! A quick disable of the wlan interface in RouterOS and everything just jumped over to the new UAP-AC-IW AP! It's really nice when things just work like they say on the tin.

I really couldn't be happier with these things. I wrote a bunch about the setup at home before and I'm pretty happy to see the success continue.

Hopefully my luck will hold out...

Another new toy

👍 💯 🍺

Subscribe via RSS. Send me a comment.